Échec de chargement de jquery dans Prestashop 1.6.0.11 Liberia

Erreur dans le chargement des bibliothèques jquery ui dans prestashop 1.6.0.11
Alabaz
Mis à jour: 17/02/2015 464
Échec de chargement de jquery dans Prestashop 1.6.0.11 Liberia
Partager:

PrestaShop version 1.6.0.11 contient un bogue qui affecte tous les modules qui font utilisent des bibliothèques jquery ui. L’erreur empêche ces javascript bibliothèques sont chargés et ne saurait faire des contrôles tels que des onglets, datepicker, de dialogue, etc. ce qui affecte le bon fonctionnement des modules.


Solution

Ce bogue est résolu dans le lien suivant :

https://github.com/PrestaShop/PrestaShop/commit/65e4bf20a43da3c76ab4c872ad0e2fe0a6203e11


C’est un simple changement dans le fichier classes/controller/controller.php où nous allons modifier accès ftp ce fichier en changeant la valeur null pour le texte « tous », obtenez ainsi que les bibliothèques sont correctement chargés et de notre travail de modules à nouveau correctement sur cette version.

Rechercher dans le blog...
Más vistos
Suivez-nous sur les réseaux
0 commentaires

Écrire un commentaire

¿Qué te ha parecido?