Module to add html descriptions of the categories

With this module is activated the html editor for the categories in Prestashop 1.5. x

Módulo para añadir html en la descripciones de las categorias View larger
  • Descripción
  • Comentarios
  • Dudas Frecuentes
  • Opiniones

More information

Why do I need this module?

The descriptions of products and categories are very important so that customers prefer is a product from our online store, so you can never neglect them. Find a simple way to edit them and improve them will help you to differentiate yourself from your competition by adding always the best content. Therefore, with this module you can modify the descriptions of the categories adding content html, creating much more complete descriptions.


Thanks to this module:

Your customers they will have detailed information about your product categories, and it will be easier for them to know if it is what you are looking for and if they are in the right place. In addition, your page will be much more attractive for your customers.

You podRAS create full descriptions Visual to adding text, images, videos and everything you need since it is a html editor.


All the features of the module:

Differentiate yourself from the competition and attracts your customers

It is very likely that in internet there are hundreds or thousands of pages that offer products similar to yours. For this reason, differentiate yourself from them should be one of your priorities. The best option to achieve this is to offer your customers something that others do not give them, and a good description, may be the key for a client decant is by your products, not of your competitor.

 

 

More visibility

 

The great advantage of this editor is that you can add content of any type that you want: images, texts, videos, different colors and fonts, sizes... Everything you want to make your categories much more comprehensive and Visual.


 

Comentarios

Ask a question
Your Question has been successfully sent our team. Thanks for question!
Ask a question
hide form
Name:
Email:
Question:
  Ask a question
From carlos | 2014-01-07 00:28:28

Para la versión 1.4.7.2 funciona? Gracias.

administrator

Buenos días,

No, este módulo sólo es compatible con las versiones 1.5.x.

Disculpe las molestias.

Un saludo.

Page: 1

Dudas Frecuentes

No existen registros

Opiniones

Sea el primero en dar su opinión !

0,00 €